<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>How to Completely Wipe your Android Phone Before Selling it</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="How to wipe it clean your android smartphone before selling or give it away. Here are the steps to taken care to wipe the history from your android device and ensure a safe and secure hand over."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://andromint.com/wipe-it-clean-your-android-smartphones-before-selling/" />
<link rel="publisher" href="https://plus.google.com/103791528094898945848"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Completely Wipe your Android Phone Before Selling it" />
<meta property="og:description" content="How to wipe it clean your android smartphone before selling or give it away. Here are the steps to taken care to wipe the history from your android device and ensure a safe and secure hand over." />
<meta property="og:url" content="http://andromint.com/wipe-it-clean-your-android-smartphones-before-selling/" />
<meta property="og:site_name" content="AndroMint" />
<meta property="article:publisher" content="https://www.facebook.com/andromint/" />
<meta property="article:tag" content="Android" />
<meta property="article:tag" content="Android Security" />
<meta property="article:tag" content="How To" />
<meta property="article:tag" content="Security" />
<meta property="article:tag" content="Sell Android" />
<meta property="article:tag" content="Wipe Data" />
<meta property="article:section" content="Guides" />
<meta property="article:published_time" content="2016-02-11T03:22:59-04:00" />
<meta property="article:modified_time" content="2017-05-09T04:04:13-04:00" />
<meta property="og:updated_time" content="2017-05-09T04:04:13-04:00" />
<meta property="og:image" content="http://andromint.com/wp-content/uploads/2013/10/android_clean.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="How to wipe it clean your android smartphone before selling or give it away. Here are the steps to taken care to wipe the history from your android device and ensure a safe and secure hand over." />
<meta name="twitter:title" content="How to Completely Wipe your Android Phone Before Selling it" />
<meta name="twitter:site" content="@theandromint" />
<meta name="twitter:image" content="http://andromint.com/wp-content/uploads/2013/10/android_clean.jpg" />
<meta name="twitter:creator" content="@theandromint" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AndroMint &raquo; Feed" href="http://feeds.feedburner.com/andromint" />
<link rel="alternate" type="application/rss+xml" title="AndroMint &raquo; Comments Feed" href="http://andromint.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AndroMint &raquo; How to Completely Wipe your Android Phone Before Selling it Comments Feed" href="http://andromint.com/wipe-it-clean-your-android-smartphones-before-selling/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/andromint.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-css'  href='http://andromint.com/wp-content/themes/am-pro/style.css?ver=3.2.1' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066bf;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066bf;
			}
		}

		

		.footer-widgets a:focus,
		.footer-widgets a:hover,
		.site-footer a:focus,
		.site-footer a:hover {
			color: #0066bf;
		}

		

		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.enews-widget input[type="submit"],
		.entry-content .button:focus,
		.entry-content .button:hover,
		.home-top .ui-tabs ul.ui-tabs-nav li.ui-tabs-active a {
			background-color: #0066bf;
			color: #ffffff;
		}
		
</style>
<link rel='stylesheet' id='quads-styles-css'  href='http://andromint.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://andromint.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://andromint.com/wp-content/plugins/genesis-tabs/style.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://andromint.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://andromint.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://andromint.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://andromint.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://andromint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://andromint.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://andromint.com/?p=1258' />
<link rel="alternate" type="application/json+oembed" href="http://andromint.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fandromint.com%2Fwipe-it-clean-your-android-smartphones-before-selling%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://andromint.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fandromint.com%2Fwipe-it-clean-your-android-smartphones-before-selling%2F&#038;format=xml" />
<link rel="pingback" href="http://andromint.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39966328-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(http://www.andromint.com/wp-content/uploads/2013/12/logo.png) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="http://andromint.com/wp-content/uploads/2017/05/cropped-favi-am-32x32.png" sizes="32x32" />
<link rel="icon" href="http://andromint.com/wp-content/uploads/2017/05/cropped-favi-am-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://andromint.com/wp-content/uploads/2017/05/cropped-favi-am-180x180.png" />
<meta name="msapplication-TileImage" content="http://andromint.com/wp-content/uploads/2017/05/cropped-favi-am-270x270.png" />
</head>
<body class="post-template-default single single-post postid-1258 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu1" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://www.andromint.com/" itemprop="url"><span itemprop="name">AndroMint</span></a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://andromint.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://andromint.com/contact/" itemprop="url"><span itemprop="name">Reach Us</span></a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://andromint.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440"><a href="http://andromint.com/send-news-tips/" itemprop="url"><span itemprop="name">Send News Tips!</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://andromint.com/">AndroMint</a></p><p class="site-description" itemprop="description">Android Tips &amp; Tutorials</p></div><div class="widget-area header-widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Header Right</h2><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://goo.gl/VdsVIQ" alt="Google G Suite"><img src="http://www.andromint.com/wp-content/uploads/2016/02/google_apps_for_wok.jpg" /></a></div>
		</div></section>
</div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-menu2" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://andromint.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119"><a href="http://andromint.com/category/guides/" itemprop="url"><span itemprop="name">Guides</span></a></li>
<li id="menu-item-2694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2694"><a href="http://andromint.com/category/root-rom/" itemprop="url"><span itemprop="name">Root &#038; ROM</span></a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://andromint.com/category/apps-games/" itemprop="url"><span itemprop="name">Apps &#038; Games</span></a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://andromint.com/category/tips-tricks/" itemprop="url"><span itemprop="name">Tips &#038; Tutorials</span></a></li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://andromint.com/category/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441"><a href="http://andromint.com/category/accessories/" itemprop="url"><span itemprop="name">Accessories</span></a></li>
<li id="menu-item-5329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5329"><a href="http://www.andromint.com/download-odin-latest-version/" itemprop="url"><span itemprop="name">Download Odin</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://andromint.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://andromint.com/category/guides/" itemprop="item"><span itemprop="name">Guides</span></a></span> <span aria-label="breadcrumb separator">/</span> How to Completely Wipe your Android Phone Before Selling it</div><article class="post-1258 post type-post status-publish format-standard has-post-thumbnail category-guides tag-android tag-android-security tag-how-to tag-security tag-sell-android tag-wipe-data entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">How to Completely Wipe your Android Phone Before Selling it</h1>
<p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><b><a href="http://andromint.com/author/jose/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jose Tinto</span></a></b></span> <span class="entry-comments-link"><a href="http://andromint.com/wipe-it-clean-your-android-smartphones-before-selling/#respond">No Comments</a></span></p></header><div class="entry-content" itemprop="text"><p align="justify">Nowadays technology is advancing day by day, if you buy a smartphone today, there will be a latest upgraded version tomorrow to meet the trend with future technology. So when you decide to buy a new smartphone there are two options to deal with your old smartphone; either you recycle it or sell it.</p>
<p align="justify">Selling is a good option as you will get some amount of money to invest in your new smartphone. Now the most important thing is the privacy protection as it may carry sensitive business information, financial details, important contacts, and even the confidant photos which are not the things you want to access by anybody else.</p>
<!-- WP QUADS Content Ad Plugin v. 1.5.2 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.5.2 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7048522559541178" data-ad-slot="3763153922" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7048522559541178" data-ad-slot="3763153922" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7048522559541178" data-ad-slot="3763153922" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-7048522559541178" data-ad-slot="3763153922" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p align="justify">Now the basic question arises that is it safe to give your smartphone to an unknown buyer? Well, it&#8217;s absolutely not safe as privacy violations are a big deal and it can ruin your life if private data release into the public. To keep that in mind you should ensure that your data and personal information wiped clean properly before you sell your Android devices.</p>
<p align="justify">Your personal e-mails, messages, images should be backed up before giving into other hands. Extra accessories like MicroSD card, SIM card should be removed from every nooks and corners of your Android smartphone before selling it.</p>
<p align="justify">Here are the steps to taken care to wipe the history from your android device and ensure a safe and secure hand over.</p>
<p align="justify"><img class="aligncenter size-full wp-image-2406" src="http://www.andromint.com/wp-content/uploads/2013/10/android_clean.jpg" alt="android_clean" width="500" height="480" srcset="http://andromint.com/wp-content/uploads/2013/10/android_clean.jpg 500w, http://andromint.com/wp-content/uploads/2013/10/android_clean-300x288.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<h4>1. Back Up</h4>
<p align="justify">Backing up your data is the major concern before selling up the smartphone. If all of the files are stored in the SD card, then you can easily remove it. But if your files are stored in the internal memory you have to connect your smartphone with the computer through USB cable then drag and drop the desired file to your computer.</p>
<p align="justify">If you are using 3rd party app then make sure to transfer the file from separate 3rd party folder. Another major concern is to transfer the apps and their storage to your new device. This can be done easily on rooted device. Make sure you use a carrier service or 3rd party app to back up your contacts and e-mails. As your contacts and e-mails are linked with Google account and they store themselves in cloud and whenever a new user sign in with another account all data will be restored.</p>
<h4 align="justify">2. Encrypt Your Data</h4>
<p align="justify">This is an inbuilt feature of Android which will convert the data in an unreadable, seemingly scrambled form. After that whenever you power on the device you have to enter the PIN or password to decrypt the data. So if someone tries to do a data recovery on your phone after buying the phone it will ask for the PIN to read it, and they won&#8217;t have the PIN. Encryption is simple and here is how to do it:</p>
<ol>
<li>Make sure your device is fully charged as it may takes hours for the encryption process as per your data size.</li>
<li>Browse to <em>Settings</em> -&gt; <em>Security</em> -&gt; <em>Encryption</em>. Tap on the option <em>Encrypt Phone</em>. You can also encrypt the SD card but it&#8217;s always recommended to remove before selling.</li>
</ol>
<p><img class="aligncenter size-full wp-image-1886" src="http://www.andromint.com/wp-content/uploads/2013/08/Encrypt-Data-android-status.png" alt="Encrypt-Data-android-status" width="384" height="610" srcset="http://andromint.com/wp-content/uploads/2013/08/Encrypt-Data-android-status.png 384w, http://andromint.com/wp-content/uploads/2013/08/Encrypt-Data-android-status-189x300.png 189w" sizes="(max-width: 384px) 100vw, 384px" />If you want to know more details about encrypting your device before doing it, check this article &#8211;<strong> <a href="http://www.andromint.com/how-to-encrypt-android-device-data/" class="broken_link">How to Encrypt Android Device Data Easily</a></strong></p>
<h4>3. Factory Reset</h4>
<p align="justify">If you are done with backing up procedure and encryption, then you can wipe your device completely. There are two ways: either you can keep your phone in recovery mode and then clicking on <em>factory reset</em> command or go to <em>Settings</em> then to <em>Back up &amp; Reset</em> and then to <em>Factory data reset</em>. This couple of procedure will erase all your data. Once your device is restarted you will find a welcome screen like when you purchased a new smartphone. Then you can check all the folders that any file has been left in your smartphone.</p>
<h4 align="justify">4. Filling your Phone with Junk Data</h4>
<p>Above three methods are enough to keep your data safe but if you are still cautious about it you can overwrite the device with junk data and then perform a factory reset again. You can fill your storage with few large video files easily.</p>
<p>If you don&#8217;t want to do it manually there are apps available in the Play store perform this task, like <a href="https://play.google.com/store/apps/details?id=com.projectstar.ishredder.android.standard" target="_blank">iShredder 3</a>.</p>
<h4>Remove SIM card</h4>
<p align="justify">It may sound obvious to some but first thing you need to do when decide to sell you smartphone is to remove the SIM card. The SIM card holds much information about your contact circles and personal accounts which you will obviously want to transfer it your new phone.</p>
<h4>Remove SD card</h4>
<p align="justify">Removing SD card is the most important thing which you should do before giving your Android smartphone to the new owner’s hands. It&#8217;s absolutely not recommended to give away the SD card along with your mobile as it is very easy to recover the data from the card with right tools even if you format it.</p>
<h4>Bottom Line</h4>
<p align="justify">Even though all these steps are simple ones, they are all important to keep the personal data safe. Once you follow all these steps to clean the device, it&#8217;s safe to sell your equipment.</p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://andromint.com/wipe-it-clean-your-android-smartphones-before-selling/"
    dc:identifier="http://andromint.com/wipe-it-clean-your-android-smartphones-before-selling/"
    dc:title="How to Completely Wipe your Android Phone Before Selling it"
    trackback:ping="http://andromint.com/wipe-it-clean-your-android-smartphones-before-selling/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://1.gravatar.com/avatar/4e99fbe66d1e577b13ffb25347ade376?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4e99fbe66d1e577b13ffb25347ade376?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Jose Tinto</span></h4><div class="author-box-content" itemprop="description"><p>Jose Tinto is a Geek, Professional Blogger, WordPress Enthusiast and Founder of AndroMint. Add +Jose Tinto on <a href="https://plus.google.com/104470711307599635432?rel=author">Google</a>+ for more Updates.</p>
</div></section><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wipe-it-clean-your-android-smartphones-before-selling/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://andromint.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1258' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8133db95b5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="94"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://andromint.com/" role="search"><meta itemprop="target" content="http://andromint.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-592bc0959b0924.63367386">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-592bc0959b0924.63367386" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://andromint.com/top-10-useful-android-apps-for-students/">Top 10 Useful Android Apps for Students</a>
						</li>
					<li>
				<a href="http://andromint.com/best-remote-desktop-apps-for-android/">5 Best Remote Desktop Apps for Android &#8211; Which is Right for You?</a>
						</li>
					<li>
				<a href="http://andromint.com/top-5-best-android-apps-daily-use/">Top 5 Useful Android Apps For Your Daily Use</a>
						</li>
					<li>
				<a href="http://andromint.com/download-odin-latest-version/">Download Odin Latest Version (All Versions for Samsung Devices)</a>
						</li>
					<li>
				<a href="http://andromint.com/download-youtube-videos-to-android-smartphones-tablets/">How to Download YouTube Videos on Android Smartphones and Tablets</a>
						</li>
				</ul>
		</div></section>
		<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Catherine</span> on <a href="http://andromint.com/download-youtube-videos-to-android-smartphones-tablets/#comment-2119">How to Download YouTube Videos on Android Smartphones and Tablets</a></li><li class="recentcomments"><span class="comment-author-link">amrlucky</span> on <a href="http://andromint.com/quick-tip-how-save-whatsapp-profile-pics-your-friends/#comment-24087">How to Save the WhatsApp Profile Pic of Your Friends</a></li><li class="recentcomments"><span class="comment-author-link">abhishek</span> on <a href="http://andromint.com/use-whatsapp-on-pc-or-mac/#comment-24076">How to Use WhatsApp Messenger on PC and MAC</a></li><li class="recentcomments"><span class="comment-author-link">Suraj Mehrotra</span> on <a href="http://andromint.com/miui-custom-rom-micromax-canvas-4-a210/#comment-24075">Install MIUI Custom ROM on Micromax Canvas 4 A210 [How to]</a></li><li class="recentcomments"><span class="comment-author-link">Ravi kumar</span> on <a href="http://andromint.com/use-whatsapp-on-pc-or-mac/#comment-24071">How to Use WhatsApp Messenger on PC and MAC</a></li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 AndroMint.</p></div></footer></div></div><script type='text/javascript' src='http://andromint.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://andromint.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://andromint.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://andromint.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://andromint.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://andromint.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://andromint.com/wp-content/themes/am-pro/js/jquery.matchHeight.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://andromint.com/wp-content/themes/am-pro/js/global.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://andromint.com/wp-content/themes/am-pro/js/responsive-menus.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://andromint.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://andromint.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://andromint.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://andromint.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1703/1736 objects using disk
Page Caching using disk: enhanced
Database Caching 10/15 queries in 0.003 seconds using disk

 Served from: andromint.com @ 2017-05-29 02:32:53 by W3 Total Cache -->